Problem with Rosetta gami B protein expression!

Use this category for questions regarding problems manipulating proteins in molecular biology applications (expression, detection, etc.)

Moderators: mdfenko, leekaming

Problem with Rosetta gami B protein expression!

Postby astroboy89 » Jul 15 2017 2:10 pm

I am trying to express a disulfide rich antimicrobial peptide in the pRSET-A vector with His-tag in the Rosetta gami B DE3 pLysS bacterial host. I saw that due to its trx/gor mutations it grows slowly than the BL21 cells as mentioned in the manual. So for the starter culture I added 40ul of a 20% glycerol stock with four antibiotics Tet,Kan,Cam (required for host) and Amp( for vector) [12.5 Tet, 15 Kan, 34 Cam ang a100 Amp all in ug/ml] in 10ml culture and incubated at 37C at 180rpm shaking overnight (18h) and seen good growth with an OD600=1.3.Then I inoculated 10ml LB with all the above mentioned antibiotics and 40ul of the starter culture and rotated at 180rpm.I started the OD monitoring and saw no growth at all after 2 hours and then increased the speed to 200rpm and after 4 hours still no growth.I needed an OD600=0.5-0.6 for IPTG induction.I let it shake at 200rpm for almost 24 hours and still saw little growth. I also tried it with Terrific Broth but it showed worse than LB, even though its a richer medium.I dont think cells didnt grow due to my protein being an antimicrobial peptide, as the starter culture grew nicely and I didnt even start induction.What is the problem with my approach?

People who have experience with my host bacteria please help me as how I can reach OD600=0.5-0.6 and in what time and conditions.I am completely new to this and this is first time its done in my lab.

Please suggest as to how should i start my experiment and exactly what conditions to be used.
astroboy89
newcomer
newcomer
 
Posts: 2
Joined: Dec 25 2014 12:42 am

Return to Protein Methods

Who is online

Users browsing this forum: No registered users and 1 guest